Bem-vindos ao arquivo do Fórum!

Nosso fórum pode ter mudado, mas isto não significa que vamos esquecer de tudo o que veio antes. Neste arquivo, vocês encontram a história da comunidade do League desde a chegada do servidor ao Brasil. Tem de tudo um pouco: discussões, piadas, desenhos, tentativas de identificar as camadas do fórum e muito mais.

Então, navegue pelas lembranças e, depois, participe das discussões que estão rolando neste momento no novo Fórum do League of Legends e divirta-se com os outros membros da nossa Comunidade. Nos vemos lá!

Um abraço,
Ysanne

IR PARA O NOVO FÓRUM


Mudanças nos requisitos mínimos para Mac

Comment below rating threshold, click here to show it.

KamikazeJapa

Analista Senior de Suporte ao Jogador - Tech.

04-04-2014

Hey Invocadores,

KamikazeJapa por aqui!! o/

Queremos avisar a vocês com antecedência que daqui a algumas atualizações (ATUALIZAÇÃO: para dar mais tempo aos jogadores e seus upgrades no computador, a nova estimativa é para a atualização 4.9) atualizaremos nossos requisitos mínimos de sistema para jogadores que usam Mac: de 10.6 "SnowLeopard" para 10.7 "Lion".

Com o tempo, esta mudança para 10.7+ nos permitirá fazer melhor uso das ferramentas mais recentes da Apple para criar uma experiência melhor de League of Legends para os usuários de Mac.

Para vocês que ainda usam a versão 10.6, existem algumas alternativas em potencial para explorar:

  • Uma atualização grátis para o 10.9 "Mavericks" (http://www.apple.com/br/osx/how-to-upgrade/) - a versão mais recente do OS X. De acordo com o site da Apple, as seguintes máquinas são compatíveis com o 10.9:
  • iMac (meio de 2007 ou mais recente)
  • MacBook (Aluminum do fim de 2008, início de 2009 ou mais recente)
  • MacBook Pro (meio ou final de 2007 ou mais recente)
  • MacBook Air (fim de 2008 ou mais recente)
  • Mac mini (início de 2009 ou mais recente)
  • Mac Pro (início de 2008 ou mais recente)
  • Xserve (início de 2009)
  • Se sua máquina não estiver listada acima, é capaz que você ainda possa comprar uma atualização para o 10.7 "Lion" (http://store.apple.com/br/product/D6106Z/A/os-x-lion) por R$ 59 (máquinas incompatíveis com 10.9 "Mavericks" também são incompatíveis com 10.8 "Mountain Lion&quot. Uma lista das máquinas que atualmente podem ser atualizadas para o 10.7:
  • iMac (fim de 2006 ou mais recente)
  • MacBook (fim de 2006 ou mais recente)
  • MacBook Pro (fim de 2006 ou mais recente)
  • MacBook Air (início de 2008 ou mais recente)
  • Mac mini (meio de 2007 ou mais recente)
  • Mac Pro (meio de 2006 ou mais recente)

Se você não tiver certeza quanto à compatibilidade de sua máquina, você pode usar a Cobertura de Serviço e Suporte da Apple (https://selfsolve.apple.com/agreementWarrantyDynamic.do) para esclarecer isso.

Se nenhuma destas soluções funcionar, você precisará alternar para o cliente Windows por meio do Bootcamp ou outro programa de Máquina Virtual para continuar jogando League of Legends no 10.6.

Dito isto, recomendamos fortemente a atualização para um novo computador o mais cedo que você puder (apesar de sabermos que isto não é uma possibilidade para todos). Desde que a Apple cessou as atualizações de segurança para o SnowLeopard, seu sistema (e a conta do LoL) se tornarão cada vez mais vulneráveis.

Manteremos vocês atualizados se nossa agenda mudar nas próximas semanas.

Obrigado! =)

ATUALIZAÇÃO: para dar mais tempo aos jogadores e explorar oportunidades de melhorias, a nova estimativa é para a atualização 4.9.


Comment below rating threshold, click here to show it.

BlowStone

Member

04-04-2014

Poderia ajudar a resolver os problemas dos Tópicos ?

Obrigado! =)


Comment below rating threshold, click here to show it.

dazogamer9

Junior Member

04-08-2014

EI TECNICO PF VEJA MEU TOPICO E ME AJUDE UM PROBLEMA GRAVE! http://forums.br.leagueoflegends.com/board/showthread.php?t=211390
ALGUem tbm me ajude!
nao e sobre mac


Comment below rating threshold, click here to show it.

CMDK Black

Junior Member

04-11-2014

Depois de escolher o campeão quando vai carregar da o erro : incapaz de conectar ao servidor. Se você tem um firewall, ele pode estar bloqueando a conexão. Por favor encaminhe a documentação do seu Firewall. Você gostaria de tentar conectar novamente ?

me ajuda por favor ?


Comment below rating threshold, click here to show it.

odimar

Junior Member

04-14-2014

preciso de ajuda quando inicio a partida a tela fica pequena oque eu faço pra resoler esse problema
??


Comment below rating threshold, click here to show it.

Ditchan

Junior Member

04-18-2014

Estou com problemas no meu cliente que fecha sem mensagens de erro. Apenas fecha após apertar no botão "jogar". Aperto no cliente e abre para apertar o botão JOGAR de novo. Uso MAC OS 10.9.2. Já reparei o cliente duas vezes. Problemas desde a manutenção ou atualização de 04.15.2014.

Hoje, dia 04.21.2014, desinstalei, instalei e atualizei e ainda nada. AFFF. Tentei reparar e mesma coisa.


Comment below rating threshold, click here to show it.

Kymberly Last

Junior Member

04-18-2014

Essa riot esta de brincadeira , ja faz 4 dias que estou com esse bug e nao recebi 1 suporte , ate quando vai continuar com essa vergonha ?


Comment below rating threshold, click here to show it.

1grandao

Junior Member

04-21-2014

Por Que nao consigo assistir partidas de amigos ???
Eu tenho a opcao assistir mais nao seleciono..........

bom dia obrigado


Comment below rating threshold, click here to show it.

Hime Ningyo

Junior Member

04-24-2014

Alguém pode me ajudar, meu Lol não atualiza, exitem 2 partes na atualização: a primeira está completa, mas a segunda não sai de 70% já chegou até 95%, mas nunca da certo, já deixei atualizando por dias, já estou sem jogar a dias e estou ficando extremamente estressada com isso. Alguém sabe o que posso fazer?


Comment below rating threshold, click here to show it.

Jigu

Coordenador de Conteúdo Web (Garoto Rammus)

Siga o Jigu no Twitter

04-25-2014

Galera,

Um aviso: mudamos a data estimada para a mudança de requisitos mínimos para a atualização 4.8. Assim, os jogadores afetados pela mudança terão mais tempo para realizar os upgrades necessários.

Ah, também atualizamos o anúncio original com esta informação.

Valeu!