Bem-vindos ao arquivo do Fórum!

Nosso fórum pode ter mudado, mas isto não significa que vamos esquecer de tudo o que veio antes. Neste arquivo, vocês encontram a história da comunidade do League desde a chegada do servidor ao Brasil. Tem de tudo um pouco: discussões, piadas, desenhos, tentativas de identificar as camadas do fórum e muito mais.

Então, navegue pelas lembranças e, depois, participe das discussões que estão rolando neste momento no novo Fórum do League of Legends e divirta-se com os outros membros da nossa Comunidade. Nos vemos lá!

Um abraço,
Ysanne

IR PARA O NOVO FÓRUM


Problemas com mapa novo

1
Comment below rating threshold, click here to show it.

Barynade

Junior Member

11-20-2014

Depois da atualização do SR novo, em questão de performance, não tive nenhum problema, mas os nomes que ficam em cima do personagem, o número referente ao hp dos monstros da selva, textos em geral estão com baixa resolução, no começo achei que era porque meu gráfico não tava no máximo, então coloquei no máximo (sabendo que meu computador não roda com essa configuração), mas não mudou nada, todos os textos continuaram com baixa resolução. Gostaria de saber o que posso fazer pra arrumar isso.

Agradeço.

PS: Parabéns RIOT, pois antes eu jogava com tudo no muito baixo e hoje roda no médio.


Comment below rating threshold, click here to show it.

Vercetti Gold

Senior Member

11-20-2014

Tbm to com esse problema ja mandei ticktet mas riot simplesmente ignora


Comment below rating threshold, click here to show it.

JeeHTrinDaDe

Junior Member

11-24-2014

Ae pessoal, depois da atualização o meu fps e ping está normal porem quando passo o mouse em minions ou torres fica um quadrado da cor do minion... ou azul ou vermelho... e atrapalha muito...

e vi nos tópicos que tem várias pessoas com esse problema, e ninguém teve a resolução......

Até então pensei que fosse problema do meu pc...

mais não é não... rodo far cry 4, gta 4, sniper 2 que são os que estão instalado hoje no pc em 1920 x 1080 full HD com os gráficos no ultimo e nao dá problema nenhum

então acredito que o problema foi na atualização por que antes de atualizar nao estava com esse problema.

se alguém puder ajudar


1