Bem-vindos ao arquivo do Fórum!

Nosso fórum pode ter mudado, mas isto não significa que vamos esquecer de tudo o que veio antes. Neste arquivo, vocês encontram a história da comunidade do League desde a chegada do servidor ao Brasil. Tem de tudo um pouco: discussões, piadas, desenhos, tentativas de identificar as camadas do fórum e muito mais.

Então, navegue pelas lembranças e, depois, participe das discussões que estão rolando neste momento no novo Fórum do League of Legends e divirta-se com os outros membros da nossa Comunidade. Nos vemos lá!

Um abraço,
Ysanne

IR PARA O NOVO FÓRUM


Fps baixo apos a atualizaçao 4.20

1
Comment below rating threshold, click here to show it.

HysokaStyle

Junior Member

11-21-2014

meu jogo normalmente fica a 60 e 70 fps mas agora depois da atualizaçao independente da cofig baixa ou alta meu jogo fica a 30 e quando tem minions fica a 15 fps ,pfr riot resolva isso logo


Comment below rating threshold, click here to show it.

BlackBullet8

Junior Member

11-21-2014

o meu tambem caiu fps pra 30 no minimo e no e antes no maximo ficava a 40-45


Comment below rating threshold, click here to show it.

Summon of death

Junior Member

11-21-2014

mesma coisa que o teu hysoka :/


Comment below rating threshold, click here to show it.

Zyzzz O Legado

Junior Member

11-21-2014

Placa de video n viria?


Comment below rating threshold, click here to show it.

leandroGX

Junior Member

11-21-2014

O meu ficava normal depois que lanço o novo mapa quando tem tf ou inimigo perto trava muito e fps fica 2
Obs:toda a qualidade do jogo esta muito baixa!!! pf riot faz alguma coisa


Comment below rating threshold, click here to show it.

Edersc

Junior Member

11-21-2014

Vejam esse video https://www.youtube.com/watch?v=I2CFrVaq1r0 ,pra mim resolveu porem fica com um quadrado vermelho sempre que passo o mouse encima de uma tropa ou champ, entes do video meu fps ficava 10-15 agora fica 20-30 no mapa antigo ficava 30-40. parece que tem algum bug na opção color do mapa pq no 32 bits da lag e no 16 nao. Edit: pra resolve o negocio vermelho voltei a cor pra 32bit e pra minha surpresa nao deu lag entao o problema esta em algum outro procedimento feito no video, ps: por precaução coloquei na placa de video a opção color 16 bits isso almentou o fps e tambem tirei o som oq tbm almentou um pouco, no fim agora esta jogavel, so resta espera o rito arruma esse bug.


Comment below rating threshold, click here to show it.

HysokaStyle

Junior Member

11-21-2014

vlw aew


1